This version of ownCloud requires at least PHP 5.4.0
You are currently running 5.3.6. Please update your PHP version.